Remise en route ROBBE CM-Basic

Voir le sujet précédent Voir le sujet suivant Aller en bas

Remise en route ROBBE CM-Basic

Message par CatHare le Dim 8 Jan 2017 - 9:56

Bonjour,
J'ai hérité d'une vieille radio Robbe Cm-basic en 41.140 qui n'a pas "tournée" depuis des années.
J'ai chargé les batteries Tx et Rx et j'ai fais un montage à blanc sur un servo pour tester tout ça.
J'ai allumé mon émetteur puis mon récepteur avec l'antenne bien déployée.

Résultat: le servo "frétille" quelle que soit la distance à laquelle je me place du récepteur.

Qu'ais-je fait (ou pas fait) pour expliquer ce phénomène?

Merci de vos réponses et bon dimanche.

CatHare

Age : 64

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par GAZOU le Dim 8 Jan 2017 - 10:13

salut

tu aurais peut-être dû nettoyer tous les contacts et vérifier toutes les soudures .
Tes batteries sont elles celles d'origine ?

_________________
Etre à plat ventre c'est bien !  Mais c'est une position inconfortable pour lécher la main de celui qui vous botte le cul
et ça que j'aime bien
Quand j'entend un con discourir sur un forum je suis affligé , mais je me console en me disant qu'il pourrait être sur le Bleu

GAZOU
Admin

Age : 74

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par rookie78 le Dim 8 Jan 2017 - 10:43

Sur ces radios, il me semble qu'il y avait le choix de deux modes de transmission, PPM et PCM. Faudrait être sur de choisir celui qui va bien avec le récepteur.
Ensuite, peut-être dois-tu accorder les fréquences entre récepteur et émetteur. As-tu des quartz où fonctionnes tu avec générateur de fréquence...

la première chose serait de retrouver la notice...

rookie78

Age : 69

http://www.tournereau.com/modelisme/Accueil/Accueil.html

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par Tonton Marcel le Dim 8 Jan 2017 - 12:30

Les batteries tiennent elles toujours la charge ?

Tonton Marcel

Age : 64

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par CatHare le Lun 9 Jan 2017 - 8:44

Bonjour,

@Gazou: j'ai nettoyé les contacts
@Rookie78: j'ai la notice d'origine, je suis en ppm et mes quartz sont tous les deux en 41.140
@Tonton Marcel et Gazou: mes batteries sont d'origine et j'ai bien peur que ce soit là où le bat blesse

J'ai vu qu'il y avait un commutateur pour ajuster le neutre des servos à 1.3 ou 1.5 ms, je vais faire une tentative pour voir si ça a une influence.
Mes batteries sont des Ni-cd en 9.6v 1.2 Ah pout le Tx et 4.8v 1.4 Ah pour le Rx puis-je les remplacer par des LiPo dont les voltages sont quand même assez éloignés?
En tout cas merci de vos réponses.

Paul

CatHare

Age : 64

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par CatHare le Lun 9 Jan 2017 - 9:09

Re-Bonjour,
Le basculement de 1.3ms à 1.5ms a eu de très bons résultats, maintenant il faut que je vire la programmation qui était pour un hélico.
Ma question demeure pour le changement de batterie.
Merci de vos réponses.
Paul

CatHare

Age : 64

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par bertrand78 le Lun 9 Jan 2017 - 18:07

Salut

Mes batteries sont des Ni-cd en 9.6v 1.2 Ah pout le Tx et 4.8v 1.4 Ah pour le Rx puis-je les remplacer par des LiPo dont les voltages sont quand même assez éloignés?

Mets plutôt des des packs Ni-Mh.

_________________
MCBM

bertrand78
Admin

Age : 50

http://www.mcbm-elancourt.fr/index.htm

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par GAZOU le Lun 9 Jan 2017 - 18:22

je pense que Bertrand a raison , à l'époque l'électronique était moins tolérante que maintenant et il n'est pas certain que ça fonctionne bien en dehors des préconisations

_________________
Etre à plat ventre c'est bien !  Mais c'est une position inconfortable pour lécher la main de celui qui vous botte le cul
et ça que j'aime bien
Quand j'entend un con discourir sur un forum je suis affligé , mais je me console en me disant qu'il pourrait être sur le Bleu

GAZOU
Admin

Age : 74

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par fabco le Lun 9 Jan 2017 - 18:25

Pour le récepteur tu peux aller jusqu'à 6v.
Mettre des NiMh est le mieux pour cette radio.
Cette radio consomme peu comme toutes celles de cette époque.Vouloir mettre des lipos ne sert à rien.
En ampérage radio tu peux prendre des 3300mAh pour l'émetteur et des 2000mAh pour le récepteur tu sera tranquille un bon moment.

En robbe le neutre des servos est de 1.3ms tandis qu'en futaba 1.5ms.
Pour utiliser des servos robbe sur une futaba, je suis obligé de jouer sur le réglage du potentiomètre du servo, pas bien méchant à faire.

fabco

Age : 62

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par CatHare le Lun 9 Jan 2017 - 18:53

Bonsoir,
c'est parti pour des Ni-Mh.
Merci à tous génial

CatHare

Age : 64

Revenir en haut Aller en bas

Re: Remise en route ROBBE CM-Basic

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum