PROBLEME D'INITIALISATION DE SERVO

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Lun 14 Déc 2015 - 13:23

tu pourrais d'écrire ton installation complète.
Nombre de servos connectés
Nombre de servo ayant ce souci
comment est alimenté ton récepteur et les servos, system bec quelle puissance ou accus

avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par Lagaffe le Lun 14 Déc 2015 - 20:10

Quelle que soit la radio et le servo, ne pas utiliser la configuration "servo numérique". En bateau c'est inutile, pas besoin de vitesse de réaction super-rapide, ni en général de grande force de maintien en position.
Pour éviter le déplacement de servo à la mise sous tension générale, séparer l'alimentation du récepteur et celle des servos. Après l'émetteur, alimenter d'abord le récepteur, puis ensuite les servos.
Sur toutes les radio les servos bougent aléatoirement à la mise sous tension, que ce soit en réglage numérique ou analogique.
avatar
Lagaffe

Age : 70

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Lun 14 Déc 2015 - 21:13

en 2.4 peut être mais en 41 je n'ai jamais eu ce souci
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par patdxfr le Lun 14 Déc 2015 - 22:08

jamais eu ce pb !
tu te rends compte : sur les gaz, le moteur par tout seul (avant, les esc n'avaient pas d'armement avec les gaz à 0), sur un train rentrant marteau etc ...

Pat_2b
avatar
patdxfr

Age : 55

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par GAZOU le Lun 14 Déc 2015 - 22:22

jamais vu ça non plus , cela pourrait être extrêmement dangereux .

c'est peut-être les radios programmables de Lagaffe qui font ça . Il faut que je me méfie il m'en a revendue une . mondieu

_________________
Etre à plat ventre c'est bien !  Mais c'est une position inconfortable pour lécher la main de celui qui vous botte le cul
avatar
GAZOU
Admin

Age : 74

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par patdxfr le Lun 14 Déc 2015 - 22:43

A propos de radio programmable, je me suis amusé à programmer le servos d'ailes du cadeau de noël de mon collègue (promis on remettra tout le kit dans la boîte pour déposer sous le sapin étonnant )
Pour un Fieseler Storch : 4 servos ds les ailes :
D'après les différents sites webs sur les vrai :
décollage standard : 0 ou 20°
Atterrissage cool : 20 ° ou 40 ° (après 20°, les ailerons descendent un peu aussi)

Déco à l'arrache : 40°
Attero sur un terrain de tennis : 70°

Suivant l'habileté du pilote à tourner la manivelle qui entraine la chaine, les volets se manoeuvrent en 4 secondes.

Si vous êtes sages, on vous fera une petite vidéo ...

Pat_2b
avatar
patdxfr

Age : 55

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par Lagaffe le Mar 15 Déc 2015 - 8:05

Vos servos ne bougent pas du tout à la mise sous tension ?
Il suffit que le servo reçoive sa tension d'alimentation avant son signal de commande pour que ça se produise. Et je ne vois vraiment pas comment un système électronique pourrait donner un signal de sortie AVANT d'être alimenté.
Il est évident que selon les radios ce temps peut être différent. Une radio avec deux canaux mettra moins longtemps à "calculer" ses sorties qu'une radio à 16 ou maintenant 24 canaux.
avatar
Lagaffe

Age : 70

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par patdxfr le Mar 15 Déc 2015 - 8:10

Si, ça bouge, mais c'est juste un soubresaut, à vue de nez moins d'un degré.

Pat_2b
avatar
patdxfr

Age : 55

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par Lagaffe le Mar 15 Déc 2015 - 8:13

Je tentais juste d'expliquer la différence de comportement entre les radios
avatar
Lagaffe

Age : 70

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Mar 15 Déc 2015 - 9:16

à la mise sous tension, le servo s'initialise en bougeant d'environ 30° avant de revenir à sa position initiale ( neutre ) et ça en ayant essayé différents servos
à+
JR

suivant les différentes réponses, je vais demain mercredi refaire TOUS les essais et vous tiendrai au courant
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par GAZOU le Mar 15 Déc 2015 - 9:33

Bnjour

si tu remettais ta radio en configuration de la livraison usine , mais avec toute ton installation en place , que tu l'éteignes , la rallume et que seulement là tu fais tes bidouilles en suivant bien la notice .

Et tu as peut-être trop de gadgets de branchés pour la puissance électrique de ton récepteur .

Enfin je dis ça , je ne suis pas un spécialiste .

_________________
Etre à plat ventre c'est bien !  Mais c'est une position inconfortable pour lécher la main de celui qui vous botte le cul
avatar
GAZOU
Admin

Age : 74

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Mar 15 Déc 2015 - 9:57

la configuration je ne l'ai pas modifiée
comme éléments sur le récepteur il y a :
commande moteur ( gaz )
commande gouvernail
commande propulseur d'étrave
2 servos tout ou rien pour commande éclairage LED
1 servo pour commande l'ouverture de la porte de garage
rien de plus actuellement
à+
JR
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Mar 15 Déc 2015 - 10:04

l'alimentation du recepteur et des servos est fait avec quoi ?
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Mar 15 Déc 2015 - 10:13

l'alimentation du récepteur : par la batterie via un fusible général commandé par un intérrupteur général
les servos : via le récepteur ( pas d'autre moyen ! )
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par motalo le Mar 15 Déc 2015 - 10:31

l'alimentation du récepteur devrait ètre séparée de la générale en 5 V maxi voir en 6 V sur les récepteurs l'acceptant , en général pac de 4,8 V
ou avec BEC rapport au variateur
avatar
motalo

Age : 64

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par Lagaffe le Mar 15 Déc 2015 - 14:42

Quand il y a peu de servos, analogiques de préférence, on peut alimenter les servos par la prise du récepteur.
Pour les "gros" servos et en particulier pour les servos numériques il est indispensable de séparer les alimentations récepteur/servos.
On débranche de sa prise le fil rouge menant au servo et on le connecte directement sur l'alimentation 5V. On évite ainsi de passer par les pistes d'alimentation du récepteur, pas toujours "prévues pour".
... Mais même comme ça on n'évite pas toujours le sursaut à la mise sous tension. C'est justement le cas pour mes servos de démarreur: 10 bons degrés. Les autres servos bougent à peine.
avatar
Lagaffe

Age : 70

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Mar 15 Déc 2015 - 15:05

ok je vais essayer cela aussi demain
et tiendrai au courant
merci
à+
JR
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par rookie78 le Mar 15 Déc 2015 - 15:36

cappellejr a écrit:
la configuration je ne l'ai pas modifiée
JR

Ca, ça me paraît un poil suspicieux si ce que tu veux dire c'est que tu n'as rien modifié ou vérifié sur la radio sortie de sa boîte... La première chose à faire serait de vérifier le type de programme que tu as sur la radio et de t'assurer qu'il n'y a aucun mixage entre voies. On ne sait pas à priori ce qui a été activé en sortie d'usine...

Le reste des infos est un peu confus... Avant de chercher des trucs compliqués sur le câblage, les alims, etc.. je regarderais d'abord les choses et tests basiques. Ce que je ferais et qui est à peu près standard sur toutes les radios:
- Création d'un nouveau modèle et on lui donne un nom.
- Choix du type d'engin: Sur ta radio tu as je crois le choix entre hélico, avion ou planneur. Choisi l'un ou l'autre, peu d'importance à ce stade.
- Choix de la configuration de l' engin. Si hélico, type de tête. Si avion type d'empennage, ailerons, etc... Cette étape définit automatiquement plusieurs mixages standards entre voies.
- Désactivation de tous les mixages pré-programmés, soit directement si la radio le permet, soit en mettant les ratios de mixage à zéro.
- Associer les voies de sortie aux différents éléments de commande, manches ou boutons que tu désires.

Ensuite, on vérifie que toutes les voies de sortie du récepteur sont bien indépendantes, sans mixage. A faire en dehors de toute installation dans le bateau.
- Allumer la radio.
- Brancher un accus de réception sur le récepteur.
- Brancher le servo directement sur la voie 1 du récepteur.
- Jouer avec le manche ou bouton associé: Le servo doit suivre la commande.
- Jouer avec tous les autres éléments de commande: Le servo ne doit pas bouger.
- Répéter avec les autres voies en y branchant successivement le servo.
Si tout est bon, on a bien un ensemble de voies totalement indépendantes sans mixage. Etape 1 OK.

Puis tu peux toujours dans les mêmes conditions, en dehors du bateau, avec seulement la radio, le récepteur directement alimenté par l'accus de réception et le servo directement branché sur le récepteur vérifier le comportement du servo lors de la mise sous tension:
- Brancher servo sur voie 1.
- Allumer radio
- Brancher accus sur récepteur.
- Mettre élément de commande (manche ou bouton) de la voie 1 en position neutre (zéro). Le servo se positionne.
- Débrancher accus de réception. Le servo ne devrait pas bouger. Ne plus toucher au servo ni éventuellement à son palonnier.
- Sans toucher à la radio, re-brancher l'accus de réception. Le servo ne devrait pas ou très peu bouger.

Répéter avec chacune des autres voies. Ca c'est l'étape 2...

Là tu nous dis ce que tu constates... Au moins dans ce montage nous n'avons que la radio, le récepteur et le servo. Devrait aider au diagnostic...

Marcel.
---------------------

_________________
Un seul hêtre vous manque... et tout est peuplier !
(Coluche)
Si vous ne pouvez exceller par le talent, triomphez par l'effort. C'est insulter l'éternité que de tuer le temps!
http://www.tournereau.com/modelisme/Accueil/Accueil.html
avatar
rookie78

Age : 69

http://www.tournereau.com/modelisme/Accueil/Accueil.html

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Mer 16 Déc 2015 - 10:50

bonjour à tous et merci pour vos réponses, merci Marcel,
avec ma radio je commande déjà 3 autres bateaux sans problème, tous les 3 sont alimentés avec des batteries 6v au plomb
le WS60 ( bateau en cours avec ce problème d'initialisation de servo ) est alimenté avec une batterie LIPO de 7.4v qui alimentait aussi le récepteur, j'ai donc modifié l'alimentation du récepteur afin qu'il recoive du 5v via un petit transfo et j'ai essayé un servo HITEC HS-322HD? PLUS DE PROBLEME IL RESTE FIXE SANS S'INITIALISER !
j'ai même couplé 2 servo HITEC HS-322HB, parfait problème résolu !! si je reconnecte les 2 micro servos actuels il y a un petit mouvement d'initialisation ( donc pas terrible )
Le soucis que j'ai est de trouver 2 MICROS SERVO de bonne qualité ( l'un tournant à droite et l'autre à gauche, car pour la porte de garage je veux la commander via 2 servos l'ouverture et la fermeture )
en cherchant sur les sites internet PERSONNE ne précise s'ils tournent à droite ou à gauche
qui pourrait m'aider ou me renseigner pour trouver ces 2 servos ou si cela est possible comment inverser le sens de rotation pour l'un des 2 ?
à+
JR
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Mer 16 Déc 2015 - 10:56

avec la radio tu ne peux pas inverser le sens de rotation ?

tu as de la chance de ne pas avoir cramer ton récepteur avec les lipos.
7.4v cela fait plus de 8v chargé au lieu de 6vmax sur les radios
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Mer 16 Déc 2015 - 11:53

Oui j'ai eu de la chance pour le recepteur
Je ne peux pas inverser le sens par la radio parce que les 2 servos doivent être reliés ensemble via un Y et commandés ensembles c'est pour cela qu'il me faut un droit et un gauche ou alors s'il est possible d'inverser le sens pour un ?
À +
JR
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par patdxfr le Mer 16 Déc 2015 - 11:54

Qu'appelles tu "transfo" ???

Effectivement 2S LiPo, tu as eu de la chance !!! (surtout pour tes petits servos)

Pour inverser tes servos :
1 : les positionner pour qu'ils attaquent la porte avec les bras opposés étonnant
2 : les démonter, mais plus trop possible aujourd'hui (moteurs et potar soudés sur le CI)
3 : prendre un petit module qui fait ça pour quelques $$$

pat_2b
avatar
patdxfr

Age : 55

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Mer 16 Déc 2015 - 11:57

au lieu de mettre un Y , utiliser 2 voies avec mixage et inversion
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Mer 16 Déc 2015 - 12:14

2 voies mixage ça je sais pas faire !
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Mer 16 Déc 2015 - 12:21

tu devrais trouver une explication dans le manuel.
Comme tu as une radio programmable autant utiliser les fonctions qui vont bien.
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum