PROBLEME D'INITIALISATION DE SERVO

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Dim 13 Déc 2015 - 17:11

bonjour à tous,
QUI PEUT M'AIDER ?
j'utilise un servo pour ouvrir et refermer la porte de garage sur mon WINSTORM 60 voir avancement

http://modelismenavalradioc.nouvellestar6.com/t11679-construction-du-ws60-sur-plan


tout fonctionne bien sauf que lorsque je coupe l'alimentation du bateau et que je la remets, le servo s'initialise en tournant d'environ 30° avant de revenir à sa position initiale correcte
question : comment supprimer cet effet négatif ???

merci pour vos réponses

à+
JR
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par motalo le Dim 13 Déc 2015 - 18:06

salut tu as essayé de changer de voie sur récepteur et émetteur
avatar
motalo

Age : 64

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par rookie78 le Dim 13 Déc 2015 - 18:08

Que veux-tu dire par "je coupe l'alimentation"? Tu as un coupe-circuit? Ou tu débranches l'accus?
On dirait que ton servo reçoit sa tension bien avant de recevoir le signal de commande en provenance du récepteur...
Et que sa position de repos ne correspond pas à un signal nul...
Qu'as-tu dans le circuit entre récepteur et servo? Un ralentisseur pour ouverture plus réaliste? Quelle marque? Branché comment?
As tu un schéma du circuit?

Marcel.

_________________
Un seul hêtre vous manque... et tout est peuplier !
(Coluche)
Si vous ne pouvez exceller par le talent, triomphez par l'effort. C'est insulter l'éternité que de tuer le temps!
http://www.tournereau.com/modelisme/Accueil/Accueil.html
avatar
rookie78

Age : 69

http://www.tournereau.com/modelisme/Accueil/Accueil.html

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Dim 13 Déc 2015 - 18:31

Salut Marcel,
Je coupe l'alimentation : via l'interrupteur général ou débrancher la batterie
J'ai essayé sur toutes les connexions du recepteur en direct ou même avec un ralentisseur de servo
J'ai même essayé différents types de servo : idem
Avant de couper l'alimentation le servo est remis à son point neutre
En regardant sur google, je ne suis pas le seul à avoir ce genre de chose
A +
JR

avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par GAZOU le Dim 13 Déc 2015 - 18:41

Salut

ça fait pareil avec un servo numérique ?

_________________
Etre à plat ventre c'est bien !  Mais c'est une position inconfortable pour lécher la main de celui qui vous botte le cul
avatar
GAZOU
Admin

Age : 74

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Dim 13 Déc 2015 - 18:45

Ca je ne sais pas ?
Jamais essayé !
Question : quelle différence entre analogique et numérique?
Avantage / inconvénient
A+
JR
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par rookie78 le Dim 13 Déc 2015 - 19:09

Je suppose que la radio est bien "ON" avant de brancher l'accus du bateau?
Quelle radio et récepteur utilises-tu?

_________________
Un seul hêtre vous manque... et tout est peuplier !
(Coluche)
Si vous ne pouvez exceller par le talent, triomphez par l'effort. C'est insulter l'éternité que de tuer le temps!
http://www.tournereau.com/modelisme/Accueil/Accueil.html
avatar
rookie78

Age : 69

http://www.tournereau.com/modelisme/Accueil/Accueil.html

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par bertrand78 le Dim 13 Déc 2015 - 19:10

Hello.

J'vais peut-être dire une bêtise mais ne serait-ce pas à cause d'une prog de la radio, failsafe ou quelque chose dans le genre ?
avatar
bertrand78

Age : 50

http://www.mcbm-elancourt.fr/index.htm

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Dim 13 Déc 2015 - 19:14

Tu coupes bien le récepteur avant l'émetteur.
Pour allumer la radio c'est l'inverse emeteur, tu vérifies que le manche est bien à zéro puis récepteur.

quelle fréquence la radio?
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par patdxfr le Dim 13 Déc 2015 - 19:28

Tu allumes bien émetteur PUIS récepteur ?
As-tu réglé un fail safe ?
Pour les collègues :
La radio est une Walkera Devo F12E 12 canaux avec récepteur walkera

Pat_2b
avatar
patdxfr

Age : 56

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Dim 13 Déc 2015 - 19:34

Que je coupe en premier l'almentation de la radio ou du recepteur = idem
Quand je rallume en premier la radio ou le recepteur = idem
Radio : walkera devo F12E 2.4G 12 voies
Fail safe : c'est quoi ??
À+
JR
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Dim 13 Déc 2015 - 19:36

c'est une securite en cas perte de porté
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par patdxfr le Dim 13 Déc 2015 - 20:24

Tu as 2 modes : en cas de coupure radio,
- hold (maintient de la dernière position des servos) : par défaut
- programmée : les servos passent dans une position que tu paramètres (ex : avant lente et barre légèrement braquée)

Pat_2b
avatar
patdxfr

Age : 56

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par patdxfr le Dim 13 Déc 2015 - 20:36

J'ai téléchargé la notice : oula, c'est une usine à gaz cette radio.
C'est la version en 5,8GHz, mais je pense que le reste est le même ?
Pour le reste, rien d'intuitif et pas trop le temps de lire les 28 pages du guide utilisateur, ou n'apparait aucune programmation.

Pat_2b
avatar
patdxfr

Age : 56

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par bertrand78 le Dim 13 Déc 2015 - 20:45

Re

Page 44 de la notice de ce site.
http://prestige-helico.fr/PrestaShop/RCHC/index.php?id_product=8542&controller=product
avatar
bertrand78

Age : 50

http://www.mcbm-elancourt.fr/index.htm

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par rookie78 le Lun 14 Déc 2015 - 9:55

J'ai jeté un coup d'oeil à la notice (merci bertrand78)... Pas toujours très claire comme souvent avec les traductions...

Je continue à penser que ton problème vient d'un délai entre la mise sous tension et la synchronisation émetteur-récepteur. Le servo reçoit sa tension avant le signal de l'émetteur via le récepteur. Et donc fait un peu n'importe quoi au départ. Plusieurs raisons possibles:
- C'est juste le système, la radio (c'est une 2ghz) est lente à se synchroniser. Elle est prévue pour un tas de capteurs et met un poil de temps à s'initialiser. Je suppose que tu as bien fait le binding? Ils parlent d'une histoire d'ID unique à définir, mais pas obligatoire??? Disent que ça accélère la reconnaissance??? ... Ce qui laisse supposer que cette phase d' initialisation peut être assez lente...
- Le réglage du type de servos n'est pas le bon. Tu as deux choix de fréquence une pour servo digital l'autre pour servo analogique. A vérifier. Je ne sais pas ce qui se passe si tu as le mauvais choix. Pas dit dans la notice? Basculement automatique après un certain temps?
- Effectivement, pourrait être une histoire de fail-safe, le servo prenant la valeur de fail-safe brièvement avant de recevoir la bonne commande du récepteur dès qu'il est correctement en communication avec l'émetteur.
- Il y a une autre histoire de "Hold" que je n'ai pas bien comprise dans la programmation tout au début, qui peut s'appliquer d'un coup à toutes les voies.
- Enfin, certains contrôleurs de vol et radios donnent systématiquement un petit coup aux servos lors de l'initialisation. Par exemple sur un helico plateau cyclique "up/down" (pumping) ou sur un avion ailerons "up/down" juste pour dire tout va bien je suis prêt...

Un test que tu peux faire: En gardant tout en marche, accus branché et sans toucher à la radio, débranches le servo du récepteur et re-branche le sans toucher ou changer la position du bras. Là il ne devrait rien se passer. Le bras ne doit pas bouger.

Je crois qu'il va falloir que tu passes quelques heures à fouiller la notice, expérimenter et en comprendre toutes les subtilités de ta radio!!!...

Bon courage,
Marcel.

_________________
Un seul hêtre vous manque... et tout est peuplier !
(Coluche)
Si vous ne pouvez exceller par le talent, triomphez par l'effort. C'est insulter l'éternité que de tuer le temps!
http://www.tournereau.com/modelisme/Accueil/Accueil.html
avatar
rookie78

Age : 69

http://www.tournereau.com/modelisme/Accueil/Accueil.html

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Lun 14 Déc 2015 - 10:02

une autre indication que n'apparait ici suite à une discussion sur un autre site.
Le problème n'existe pas avec le servo de gouvernail.

Pour ta commande de porte ,le servo est-il au neutre quand ta porte est fermée ?

avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Lun 14 Déc 2015 - 10:26

oui position au neutre
et meme chose si je passe d'un maxi à l'autre
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Lun 14 Déc 2015 - 10:31

en inversant les 2 voies gouvernail et porte même souci pour la porte ?


Dernière édition par fabco le Lun 14 Déc 2015 - 10:32, édité 1 fois (Raison : a)
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Lun 14 Déc 2015 - 10:33

oui idem !
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Lun 14 Déc 2015 - 10:37

je résume pour être sur d'avoir bien tout compris.

servo gouvernail quelque soit soit la voie pas de souci le servo ne bouge pas

servo porte bouge quelque soit la voie

ton servo porte c'est quoi comme référence ?
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Lun 14 Déc 2015 - 12:02

j'ai essayé différents type de servo ( classique, treuil, micro,......)
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par GAZOU le Lun 14 Déc 2015 - 12:07

salut japonnais

j'y reviens
as tu essayé du numérique ?

_________________
Etre à plat ventre c'est bien !  Mais c'est une position inconfortable pour lécher la main de celui qui vous botte le cul
avatar
GAZOU
Admin

Age : 74

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par fabco le Lun 14 Déc 2015 - 12:30

fabco a écrit:je résume pour être sur d'avoir bien tout compris.

servo gouvernail quelque soit soit la voie pas de souci le servo ne bouge pas

servo porte bouge quelque soit la voie

ton servo porte c'est quoi comme référence ?

tu pourrais me confirmer ces commentaires.
avatar
fabco

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par cappellejr le Lun 14 Déc 2015 - 12:54

oui c'est bien cela
là je suis au bureau, mais quelque soit le servo = meme probleme
avatar
cappellejr

Age : 63

Revenir en haut Aller en bas

Re: PROBLEME D'INITIALISATION DE SERVO

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum